Back
Maintenance

Server upgrades

Completed 5 Dec at 01:00pm CET.

Dashboard Dashboard API Mobile API Live chat Homepage Docs
Completed

Maintenance completed

Posted 5 Dec at 01:00pm CET.
Started

During this time, you might experience some temporary outages. We're sorry for any inconvenience, but this upgrade will hopefully make our services even better!
We appreciate your understanding as we work to improve our services.

Posted 5 Dec at 12:00pm CET.