Back
Resolved

Scheduled maintainance

Started 25 Oct at 11:35pm CEST.

Dashboard API Mobile API Live chat
Created

Some services will be unavailable. We aim to have the Dashboard online in 2 hours. As always, tickets your users send you are not lost because Shake SDK supports offline mode — you will normally receive them once the servers are back online.

Posted 25 Oct at 11:35pm CEST.